> Source: [sk140472](https://support.checkpoint.com/results/sk/sk140472)

# sk140472 - Unable to view logs in the CMA

| Property | Value |
|----------|-------|
| Solution ID | sk140472 |
| Date Created | 2018-11-19 |
| Last Modified | 2025-12-08 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20 |
| OS | Gaia |

## Symptoms

- The user is unable to view logs in the CMA.

## Cause

The domain does not have log servers in the logServerConfig.xml connections. This can happen if the domain was not synced or if it was synced with an earlier version.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
