> Source: [sk139632](https://support.checkpoint.com/results/sk/sk139632)

# sk139632 - Domain deletion fails 

| Property | Value |
|----------|-------|
| Solution ID | sk139632 |
| Date Created | 2018-11-04 |
| Last Modified | 2018-11-06 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82 |

## Symptoms

- * Deleting a domain from MDS fails with message:   
  `"Error: Failed to delete second Domain Management Server object from the primary Domain Management Server database. `  
  `Make sure that the Primary Domain Management Server is up, and that SmartConsole is not opened in Read/Write mode on it."`  

* The Primary Domain management server is up, and SmartConsole is not opened in read/write mode on it.

## Cause

The secondary Domain server is referenced by other objects. These references must be removed before successfully deleting the domain.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
