> Source: [sk139552](https://support.checkpoint.com/results/sk/sk139552)

# sk139552 - Troubleshooting "Unable to connect to server. Please make sure that all processes of the server are up and running" SmartConsole error

| Property | Value |
|----------|-------|
| Solution ID | sk139552 |
| Date Created | 2018-11-02 |
| Last Modified | 2019-12-10 |
| Technical Level | Advanced |
| Products | SmartConsole |
| Versions | R82.10, R82.20, R82, R81.20 |

## Symptoms

- "`Unable to connect to server. Please make sure that all processes of the server are up and running`" error in SmartConsole when connecting to Security Management server.

## Cause

This is a generic error message which can be caused by several issues however the error itself essentially means the SmartConsole which communicates to the Security Management Server via port 19009 cannot be established for one reason or another. Typical root causes for such issues are:

1. Server was recently rebooted or services restarted and not all services have finished reloading
2. One or more critical services such as FWM or CPM are down
3. Connectivity issues between SmartConsole and Security Management Server

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
