> Source: [sk136432](https://support.checkpoint.com/results/sk/sk136432)

# sk136432 - show-package API command fails with "generic_server_error" for specific packages 

| Property | Value |
|----------|-------|
| Solution ID | sk136432 |
| Date Created | 2018-10-09 |
| Last Modified | 2019-05-08 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.x, R82.20 |

## Symptoms

- show-package API command fails with "generic_server_error", reporting "Unable to get all policies because access policy container not used".

## Cause

In configurations where an Access Control policy doesn't exist in a policy package, the API returns an error instead of returning the Threat Prevention policy.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
