> Source: [sk135492](https://support.checkpoint.com/results/sk/sk135492)

# sk135492 - "Installation failed. Reason: Authentication error [ SIC error no. 147]" error message, policy installation fails

| Property | Value |
|----------|-------|
| Solution ID | sk135492 |
| Date Created | 2018-09-18 |
| Last Modified | 2020-11-24 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Policy installation fails with: "`Installation failed. Reason: Authentication error [ SIC error no. 147]`" error.

* The policy installation might fail on any number of Security Gateways.

* cpd.elg shows error log: "`Renew_SIC_Cert_cb: CPD failed to renew sic certificate. status = 1, rc - -1.`"

* "`SmartDashboard component failed to connect to server `. please contact technical support" error while opening any object.

* Statuses for all existing Security Gateways appear with a red "X"

## Cause

The *$FWDIR/conf/crls/ICA_CRL0.crl*CRL File on the Security Management Server is too large.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
