> Source: [sk133972](https://support.checkpoint.com/results/sk/sk133972)

# sk133972 - Restoring MDS backup with mds_restore fails with "Compression error"

| Property | Value |
|----------|-------|
| Solution ID | sk133972 |
| Date Created | 2018-08-20 |
| Last Modified | 2018-08-23 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * When an imported MDS backup ?ia CLI or WEbUI is used to restore configuration, operation fails with "Compression error" message.
* Once restore is started is is stuck in "initializing" for a long time.

## Cause

MDS backups taken from the WebUI puts the *confgi_active* backup and the MDS backup into one file. So when it is exported from an MDS and imported it to another Multi-Domain Management, it will succeed but when attempting to restore the backup the "*compression erro*r" occurs.

This is because the backup process is not expecting another compressed file within the imported backup, thus it fails with "compresson error".

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
