> Source: [sk131252](https://support.checkpoint.com/results/sk/sk131252)

# sk131252 - SmartLog does not display any logs although logs can be opened in SmartView Tracker

| Property | Value |
|----------|-------|
| Solution ID | sk131252 |
| Date Created | 2018-07-19 |
| Last Modified | 2019-07-29 |
| Technical Level | Advanced |
| Products | Logging & Status |
| Versions | R82.10, R82.20, R81.20, R82 |
| OS | Gaia |

## Symptoms

- * When the Security Management Server behind NAT uses a dummy object (representing the public IP) to transmit logs from the Security Gateway to the Security Management Server, logs are visible in the console when the log file is opened, but SmartLog searches result in no logs from an external Gateway.
* SmartLog does not index new log files when they arrive from the external Gateway.
* Error messages in $RTDIR/log/cpsead.elg sic_client_do_connect: no server sic name supplied, server sic name is unknown. OPSEC_SET_ERRNO: err = 8 Comm is not connected/Unable to connect (pre = 8)

## Cause

The dummy object does not have a SIC name to validate, causing SmartLog to fail to index logs.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
