> Source: [sk130092](https://support.checkpoint.com/results/sk/sk130092)

# sk130092 - Log_exporter process fails to start after initial configuration

| Property | Value |
|----------|-------|
| Solution ID | sk130092 |
| Date Created | 2018-06-21 |
| Last Modified | 2019-06-18 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * After running the initial configuration to set the syslog configuration and attempting the log_exporter service, PID cannot be found and "`cp_log_export status`" shows the process not running.

* When starting the `log_exporter` manually from the directory where it is located (in Multi-Domain Management, this is the specific CMA) by running `./log_exporter -export targetConfiguration.xml`, the operation fails while loading shared libraries: \<name\>

* Running `ldd $EXPORTERDIR/log_exporter` shows the error library not found.

## Cause

On R77.30, log_exporter, some libraries are dynamically loaded from the directory $EXPORTERDIR/lib  
the command cp_log_export will copy the libraries to $EXPORTERDIR/lib on the first time it runs.  
In rare cases the libraries are not copied corretly to the lib directory.  
This occurs when the command cp has failed during the extraction of the package.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
