> Source: [sk128092](https://support.checkpoint.com/results/sk/sk128092)

# sk128092 - Policy installation to Centrally Managed SMB device fails due to lack of disk space

| Property | Value |
|----------|-------|
| Solution ID | sk128092 |
| Date Created | 2018-06-03 |
| Last Modified | 2018-06-25 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |
| Platform | 6, 20, 400, 110 |

## Symptoms

- Policy installation fails with "`There is not enough disc space on the device`" message after upgrade to R77.20.70.

## Cause

There is insufficient space in the /*pfrm2.0* directory to accept the policy on newer SMB image. The temporary policy files are stored in this partition as well as the incoming files from the policy installation.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
