> Source: [sk127732](https://support.checkpoint.com/results/sk/sk127732)

# sk127732 - Cannot connect with SmartDashboard to a Management Server when the disk space is full

| Property | Value |
|----------|-------|
| Solution ID | sk127732 |
| Date Created | 2018-06-10 |
| Last Modified | 2023-05-07 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- When the root partition of the drive is at 100% and the user tries to connect to SmartConsole, the following error appears: `"unable to connect to server"`.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
