> Source: [sk127692](https://support.checkpoint.com/results/sk/sk127692)

# sk127692 - Policy installation fails on SMB device with dynamic IP address 

| Property | Value |
|----------|-------|
| Solution ID | sk127692 |
| Date Created | 2018-06-04 |
| Last Modified | 2018-10-17 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Policy installation fails with "`Security policy was not installed on the ROBO's LSM Profile.`" error on SMB device with dynamic IP address managed by R80.10 Security Management server.
* Or - policy installation from the management is on Pending status and the fetch from the gateway fails

## Cause

On the Security Management server, *fw_loader* fails to compile the policy to the gateway with dynamic IP address.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
