> Source: [sk126372](https://support.checkpoint.com/results/sk/sk126372)

# sk126372 - Policy installation on SMB appliances fails with "Load on Module failed - not enough disk space" 

| Property | Value |
|----------|-------|
| Solution ID | sk126372 |
| Date Created | 2018-05-08 |
| Last Modified | 2020-12-15 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |

## Symptoms

- * Policy installation on SMB appliances from the Security Management Server fails with "`Load on Module failed - not enough disk space`" error when the used disk space on the `/pfrm2.0` partition is \~85% or above.
* Following the instructions in [sk105217](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk105217) and optimizing the policy does not resolve the issue.

## Cause

The*/pfrm2.0* partition is full, or getting full, by the temporary files of the policy saved under `$FWDIR/state/__tmp/FW1`.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
