> Source: [sk123533](https://support.checkpoint.com/results/sk/sk123533)

# sk123533 - "IPS Scheduled Update ended with errors: Update check failed, please review credentials & proxy settings" error when logging into SmartDashboard or when IPS Scheduled Update should run

| Property | Value |
|----------|-------|
| Solution ID | sk123533 |
| Date Created | 2018-04-16 |
| Last Modified | 2020-09-23 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * "IPS Scheduled Update ended with errors: Update check failed, please review credentials \& proxy settings" error when logging into SmartDashboard or when IPS Scheduled Update should run.
* No issues connecting to Check Point update servers as per [sk83520](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk83520).
* Both Security Management and Security Gateways have internet connectivity without proxy.
* Manual update works fine.
* In some rare cases Manual Update fails with error: "Check UserCenter credentials".

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
