> Source: [sk123338](https://support.checkpoint.com/results/sk/sk123338)

# sk123338 - RADIUS / Tacacs authentication fails on CloudGuard Gateway

| Property | Value |
|----------|-------|
| Solution ID | sk123338 |
| Date Created | 2018-03-18 |
| Last Modified | 2024-01-17 |
| Technical Level | Advanced |
| Products | Cloud Firewall |
| Versions | R81 (EOS), R81.10 (EOS), R81.20 |

## Symptoms

- * RADIUS users cannot log into CloudGuard Gateway clish and exit with `"CLINFR0819 User: <USERNAME> denied access via CLI` error or RADIUS users can log into clish but cannot run commands.
* The "id" command shows "uid=96(_nonlocl)" although they are configured for superuser access (set to 0).

* Performed sk121764 but did not help Error : clinfr0819 user: admin denied access via cli

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
