> Source: [sk123256](https://support.checkpoint.com/results/sk/sk123256)

# sk123256 - "Failed to connect to the Domain Management Server managing the VSX gateway/cluster" error when trying to open a VS object in a CMA Dashboard

| Property | Value |
|----------|-------|
| Solution ID | sk123256 |
| Date Created | 2018-03-01 |
| Last Modified | 2018-05-30 |
| Technical Level | Advanced |
| Products | Security Gateway, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.x, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * When the user tries to open VS objects in SmartDashboard for review, the following error appears:  
  `Failed to connect to the Domain Management Server managing the VSX gateway/cluster.
  Please make sure that the active Domain Management servers up.`   
  This happens only for CMAs that are not the main CMA.
* Debugging the MDS process reveals the following message:  
  `Customer (main CMA's domain name) have no cmas`

## Cause

The mgmt_ha_status table is missing statuses for the main CMA because those statuses are corrupted and in the***cp-deleted.C file***.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
