> Source: [sk122658](https://support.checkpoint.com/results/sk/sk122658)

# sk122658 - "The file /var/log/upload//<hotfix name>.tgz already exists and cannot be uploaded." error message when hotfix import into CPUSE fails

| Property | Value |
|----------|-------|
| Solution ID | sk122658 |
| Date Created | 2018-01-29 |
| Last Modified | 2022-03-17 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- Hotfix import into CPUSE fails, and now when trying to import see error message.  
"The file */var/log/upload//\<hotfix name\>.tgz* already exists and cannot be uploaded.  
The session will be terminated. Press OK to proceed."

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
