> Source: [sk121615](https://support.checkpoint.com/results/sk/sk121615)

# sk121615 - HTTPS Inspection rejects Netflix traffic 

| Property | Value |
|----------|-------|
| Solution ID | sk121615 |
| Date Created | 2017-11-26 |
| Last Modified | 2017-11-27 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Netflix traffic is rejected with an HTTPS Validation reason of *invalid_basic_constraint*.
* Netflix traffic is rejected with the description field showing *Certificate issuer is not a CA*.

## Cause

The Symantec intermediate certificate is not installed as a Trusted CA in HTTPS Inspection.

![](https://sc1.checkpoint.com/sc/SolutionsStatics/NEW_SK_NOID1511375287708/netflix-certs1711221036.jpg)

Once the certificate is installed, Netflix traffic will be inspected and then allowed or enforced properly.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
