> Source: [sk121243](https://support.checkpoint.com/results/sk/sk121243)

# sk121243 - "Installation failed. Reason: Connection aborted by Peer ( port = 18191 )( IP = IP_OF_GATEWAY )[ error no. 8 ]" message when Cloud Gateway Policy Install fails

| Property | Value |
|----------|-------|
| Solution ID | sk121243 |
| Date Created | 2017-12-17 |
| Last Modified | 2022-02-23 |
| Technical Level | General |
| OS | Gaia |

## Symptoms

- SmartDashboard policy install fails with "Installation failed. Reason: Connection aborted by Peer ( port = 18191 )( IP = IP_OF_GATEWAY )\[ error no. 8 \]"

## Solution

1. Verify Central Management is enabled under 'Settings \> Central Management' in the Cloud Gateway WebUI.

2. If not, enable it, reset SIC and push a policy. (Refer to [sk65764 - How to reset SIC](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk65764))

In case the issue is not resolved, [Contact Check Point Support](https://www.checkpoint.com/support-services/contact-support/) to get a Hotfix for this issue.   
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.   
For faster resolution and verification please collect [CPinfo](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk92739) files from the Security Management and Security Gateways involved in the case.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
