> Source: [sk120852](https://support.checkpoint.com/results/sk/sk120852)

# sk120852 - Policy installation fails with "No Security Policy can be installed on the DAIP module (GatewayName) because Client, Session or User Authentication are not supported on DAIP modules" 

| Property | Value |
|----------|-------|
| Solution ID | sk120852 |
| Date Created | 2017-11-05 |
| Last Modified | 2017-11-07 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Policy installation on DAIP Gateway fails with `"Rule x: No Security Policy can be installed on the DAIP module (Gateway Name) because Client, Session or User Authentication are not supported on DAIP modules"` error.   

* Rule X stands for RemoteAccess and the DAIP Gateway is member of the Gateways list in the "Install On" column.

## Cause

Remote access to DAIP Gateway is not possible since the client cannot know what is the current IP address of the Gateway, so the Authentication fails.

Note: the policy verification will fail even if the DAIP Gateway is not part of the RemoteAccess Community as long as this Gateway is a member of the "Install On" list.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
