> Source: [sk120664](https://support.checkpoint.com/results/sk/sk120664)

# sk120664 - "Error 27102  Init failed. The installer found an unsupported disk" error when installation of Endpoint Security Client with Full Disk Encryption fails

| Property | Value |
|----------|-------|
| Solution ID | sk120664 |
| Date Created | 2017-09-27 |
| Last Modified | 2025-07-14 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X |
| OS | Windows |

## Symptoms

- * Installation of Endpoint Security Client with Full Disk Encryption fails.
* From Endpoint Security Client installation log (can be found in *%programdata%\\CheckPoint\\Endpoint Security\\* ):  
  Error 27102 Init failed. The installer found an unsupported disk  
  Error 27568 Full Disk Encryption verify pre-install requirements failed

## Cause

**Possible Causes:**

* The disk(s)/volume(s) designated for encryption is configured as GPT or MBR **dynamic** type disk storage. **Only Basic disk type is supported.**

<br />

* **Even if they had been configured as Basic, mixed usage of GPT and MBR disks is not supported.** All disks should be of the same partition type.

<br />

* **For UEFI BIOS mode, GPT partition type should be used.**

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
