> Source: [sk120367](https://support.checkpoint.com/results/sk/sk120367)

# sk120367 - "Failed to connect to the peer" status is shown for CMA in MDS HA environment 

| Property | Value |
|----------|-------|
| Solution ID | sk120367 |
| Date Created | 2017-09-07 |
| Last Modified | 2023-04-11 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * Management High Availability tab on active CMA shows "Failed to connect to the peer" while attempting to Sync.
* Secondary CMA and CLMs periodically flip between "Started" and "Unknown".
* "Certificate State" of secondary CMA shows "Trust Established" but "Test SIC status" shows the cert either "Expired" or "Revoked".

## Cause

The SIC certificate for the secondary CMA had been revoked or expired.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
