> Source: [sk119634](https://support.checkpoint.com/results/sk/sk119634)

# sk119634 - Internal users are unable to access Cisco Webex meetings through Check Point Security Gateway with enabled HTTPS Inspection

| Property | Value |
|----------|-------|
| Solution ID | sk119634 |
| Date Created | 2017-08-14 |
| Last Modified | 2020-05-31 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * Internal users are unable to access Cisco Webex meetings through Check Point Security Gateway:

  Either the HTTPS "launch" page for the Webex meeting fails to load (URL is similar to `https://meetings.webex.com/someCompany`, etc.),  
  or the Webex application fails to completely load (its "percentage" loading bar stops between 80%-99%).
* HTTPS Inspection Bypass rule may exist for *\\.webex\\.com* (using RegEx).

## Cause

Either the SSL certificate for the HTTPS site is not correctly processed by HTTPS Inspection, or the non-browser HTTPS traffic fails to be processed correctly (i.e. port 443 traffic from the Webex application, not the browser).

Using URLs/FQDNs in HTTPS Inspection for non-HTTPS traffic on TCP port 443 is *not* supported.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
