> Source: [sk118095](https://support.checkpoint.com/results/sk/sk118095)

# sk118095 - CPD daemon crashes on R80.10 Security Gateway when the CPD daemon is stopped

| Property | Value |
|----------|-------|
| Solution ID | sk118095 |
| Date Created | 2017-06-20 |
| Last Modified | 2018-10-11 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * CPD daemon crashes on R80.10 Security Gateway when the CPD daemon is stopped with either the **`cpwd_admin stop -name CPD -path "$CPDIR/bin/cpd_admin" -command "cpd_admin stop"`** command, or **`cpstop`** command.
* Install Policy fail with this error: Installation failed. Reason: TCP connectivity failure (port = 18191 )(IP = )\[error no. 10 \]

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
