> Source: [sk117792](https://support.checkpoint.com/results/sk/sk117792)

# sk117792 - "Management Portal: CPWMD failed to start" and "Management Portal: CPHTTPD failed to start" errors on R80.XX Security Management Server

| Property | Value |
|----------|-------|
| Solution ID | sk117792 |
| Date Created | 2017-06-04 |
| Last Modified | 2019-06-05 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Gaia |

## Symptoms

- The following failures are displayed when restarting Check Point services with '`cpstop;cpstart`' commands on R80.XX Security Management Server:
`cpstart: Starting product - Management Portal`  
`
Management Portal: Starting CPWMD`  
`
Management Portal: CPWMD failed to start`  
`
Management Portal: Starting CPHTTPD`  
`
Management Portal: CPHTTPD failed to start
`

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
