> Source: [sk116376](https://support.checkpoint.com/results/sk/sk116376)

# sk116376 - Removal of assigned global policies fails with an "internal error"

| Property | Value |
|----------|-------|
| Solution ID | sk116376 |
| Date Created | 2017-03-19 |
| Last Modified | 2024-08-18 |
| Technical Level | General |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R82.x, R81.20, R82, R82.20 |

## Symptoms

- * Removal of assigned global policies fails with an error.
* Error: "Global Domain Assignment Failed: An internal error has occurred".
* Reassigning or removing assigned policies again ends with the same error.

## Cause

The first failure of assignment removal is caused a corruption in the database. In this state the user cannot remove or reassign global policy on this domain. The operation failed in the middle for some reason and only part of the actions in the database were performed.

## Solution

[Contact Check Point Support](http://www.checkpoint.com/services/contact/index.html) to get a Hotfix for this issue.   
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.   
For faster resolution and verification please collect [CPinfo](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk92739) files from the Security Management and Security Gateways involved in the case.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
