> Source: [sk116335](https://support.checkpoint.com/results/sk/sk116335)

# sk116335 - "Log Server is not configured (IP: X.X.X.X), make sure that you published all changes" error in SmartEvent

| Property | Value |
|----------|-------|
| Solution ID | sk116335 |
| Date Created | 2017-03-13 |
| Last Modified | 2023-06-19 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- * The following errors appear in R80.x SmartEvent when the user modifies the Log Servers list.  
  (**Example** of a modification: in R80 SmartConsole, browse to the **Logs** tab. In the right section, browse to **Log Servers** , remove one of the Log servers, and click on the **refresh** icon):
  * `Problems have occurred during search`
  * `Log Server is not configured (IP: X.X.X.X), make sure that you published all changes`
  * `Resolving error. The name could not be resolved to an IP address`
* Log Servers list contains duplicated or missing entries. Adding another logging server or MLM will sometimes resolve the issue for some entries.
* The **Created group** option in SmartDashboard is not available under **SmartEvent**.
* Non-existing or deleted objects appear in the *logServerConfig.xml* file

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
