> Source: [sk116059](https://support.checkpoint.com/results/sk/sk116059)

# sk116059 - Global Domain assignment fails with "More than one object named..." error after upgrade to R80.x

| Property | Value |
|----------|-------|
| Solution ID | sk116059 |
| Date Created | 2017-04-18 |
| Last Modified | 2021-09-02 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |

## Symptoms

- * "`A blocking validation error was found: More than one object named ... exist`" error on Global policy assignment failure after upgrade to R80.10, when OPSEC application profile is defined on the Global Domain and the assigned Domain, but not used:

  ![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk116059/sk116059-error1705150750.png)
* The object cannot be found neither when searching for it in the assigned Domain objects bar, nor in the Global Domain objects bar.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
