> Source: [sk115599](https://support.checkpoint.com/results/sk/sk115599)

# sk115599 - Log in to SmartConsole fails with "Unable to connect to server" error

| Property | Value |
|----------|-------|
| Solution ID | sk115599 |
| Date Created | 2017-01-20 |
| Last Modified | 2025-02-12 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole, Multi-Domain Security Management Server |
| Versions | R82, R81.20, R81.10 (EOS), R81 (EOS), R82, R81.20, R81.10 (EOS), R81 (EOS), R81 (EOS), R81.10 (EOS), R81.20, R82 |

## Symptoms

- * Log in to SmartConsole fails with "*Unable to connect to server*" error.

* Debug of the FWM process (`fw debug fwm on`) on the Management Server fails with this error:

  `"Cannot signal process fwm (pid_id), make sure the process is running.: No such process"`
* In the output of the "`cpwd_admin list`" command on the Management Server, the column "STAT" shows "E" (executing) for all processes, including the FWM.

## Cause

The CPM process is not up yet.

The CPM is a new Security Management Server process in R80 and higher.

The FWM process relies on this process to be fully running, otherwise you will not be able to log in to SmartConsole.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
