> Source: [sk115220](https://support.checkpoint.com/results/sk/sk115220)

# sk115220 - "Failed to connect to LDAP server" error while trying to fetch branches from a statically NATed LDAP server

| Property | Value |
|----------|-------|
| Solution ID | sk115220 |
| Date Created | 2017-03-30 |
| Last Modified | 2017-04-02 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.10, R82.x, R82.20, R82.x, R82.20, R82, R81.20, R82.x, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- `"Failed to connect to LDAP server. Please ensure that the administrator's credentials are correct and try again"` error while trying to fetch branches from a statically NATed LDAP server.

## Cause

The host representing the NATed IP address of the LDAP server is used in the: LDAP Account Unit Properties \> Objects Management \>Manage objects on field.

By hiting the fetch branches button, the Management server tries to address the LDAP server with the internal IP address instead of the public NATed IP address and therefore fails, as the internal LDAP server IP is not reachable.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
