> Source: [sk114742](https://support.checkpoint.com/results/sk/sk114742)

# sk114742 - "Archiving operation failed" error when new Multi-Domain Log Server unable to sync with Multi-Domain Management Server

| Property | Value |
|----------|-------|
| Solution ID | sk114742 |
| Date Created | 2016-12-13 |
| Last Modified | 2020-12-14 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82 |
| OS | Gaia |

## Symptoms

- * New Multi-Domain Log Server not able to sync with Multi-Domain Management Server, sync fails with error: `"Archiving operation failed"`
* The `fwasync_maxbuf` have been increased to 80MB, but the Database still exceeding that limit, messages logs contain the following:  
  `fwasync_connbuf_realloc: Connection buffer overflow. Cannot allocate 80006952 bytes of memory. Limit is 80000000.`

## Cause

Database files on Multi-Domain Management Server level very large, the *grc* tables (compliance blade Database) are several hundred megabytes in size, and the CPMILinks cache file is bigger than 40 GB.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
