> Source: [sk114713](https://support.checkpoint.com/results/sk/sk114713)

# sk114713 - "Failed to connect to peer" message on Management HA synchronization failure

| Property | Value |
|----------|-------|
| Solution ID | sk114713 |
| Date Created | 2016-11-28 |
| Last Modified | 2018-05-22 |
| Technical Level | Advanced |
| Products | SmartConsole |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * Security Management HA synchronization fails with "`failed to connect to peer`" message.
* FWM process consumes 100% of CPU.
* "`Failed to read reference file conf/refs.C`" error message in `$FWDIR/log/fwm.elg` file.

## Cause

Corruption in *$FWDIR/conf/refs.c* file.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
