> Source: [sk114628](https://support.checkpoint.com/results/sk/sk114628)

# sk114628 - HTTPS certificate warning appears when daisy chaining HTTPS inspection

| Property | Value |
|----------|-------|
| Solution ID | sk114628 |
| Date Created | 2016-11-22 |
| Last Modified | 2019-03-05 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * In cases where HTTPS inspection is done twice before going out to the internet, for example, when the HTTPS request passes two Security Gateways with HTTPS inspection enabled, an ssl certificate error is shown.
* Accepting the certificate error will allow the customer to continue to browse.

## Cause

Daisy chaining HTTPS inspection requires that you add the outbound certificate to the trusted CAs for the gateways to trust each other.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
