> Source: [sk112170](https://support.checkpoint.com/results/sk/sk112170)

# sk112170 - "Unable to connect to SmartEvent Server. SmartEvent Server is initializing.." Error in R80 SmartEvent

| Property | Value |
|----------|-------|
| Solution ID | sk112170 |
| Date Created | 2016-06-29 |
| Last Modified | 2021-01-07 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * When logging into the Legacy R80 Smartevent Console, the following error is displayed ::  
  `"Unable to connect to SmartEvent Server. SmartEvent Server is initializing, please try again in a few moments."`  

  ![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk112170/SmartEvent_Server_is_initializing1811140259.png)
* All processes are up but the error message is persistent.
* In a multi-domain environment the SmartEvent server has been created as a Check Point Host in the local domain rather than at the MDS Global domain. Refer to Logging and Monitoring R80 Administration Guide \> Deploying SmartEvent for instructions on how to create the SmartEvent server in a Multi-Domain environment.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
