> Source: [sk112167](https://support.checkpoint.com/results/sk/sk112167)

# sk112167 - NAT table (fwx_alloc) increased but after a while it returns to the original value

| Property | Value |
|----------|-------|
| Solution ID | sk112167 |
| Date Created | 2016-06-28 |
| Last Modified | 2022-12-12 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- * After performing solution in [sk36708 - NAT table reaches its maximum capacity on ClusterXL](http://supportcontent.checkpoint.com/solutions?id=sk36708), issue is resolved, but the tables returns to original value after a while.
* "NAT hide failure - there are currently no available ports for hide operation" logs in SmartView Tracker.
* Kernel NAT Table (fwx_alloc , id 8187) reaches its maximum capacity, which causes traffic issues.

## Cause

The file Objects_5_0.C on the Security management server, on which the fix was made, reverted to a backup due to a failure.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
