> Source: [sk111836](https://support.checkpoint.com/results/sk/sk111836)

# sk111836 - Scheduled backups enforced from SMP plan do not work

| Property | Value |
|----------|-------|
| Solution ID | sk111836 |
| Date Created | 2016-06-06 |
| Last Modified | 2020-04-22 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R82.00.X, R81.10.X |

## Symptoms

- * Scheduled backups on SMB appliances managed through SMP (Security Management Portal) R12.11 fail to start, although 'Periodic Backup' is configured correctly in their plan from SMP side.
* Scheduled backup on gateway doesn't match settings from the SMP.
* System logs on the gateway shows error: \[SMP\] Command 'backup.save' has failed: 'backup.password: Password should contain only english alphanumeric characters or ()!@#$%\^\&\*?-_=+:;.,'

## Cause

The 'backup' table is not updated correctly on the gateway.

This can be checked by issuing the command '***st backup*** ' in expert mode, and looking for the value of the 'isActive' flag; it will appear as 'false' yet it should be assigned to 'true'

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
