> Source: [sk111075](https://support.checkpoint.com/results/sk/sk111075)

# sk111075 - Management commands fail when the Gaia portal does not use the standard port 443

| Property | Value |
|----------|-------|
| Solution ID | sk111075 |
| Date Created | 2016-04-18 |
| Last Modified | 2017-05-21 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Gaia |

## Symptoms

- When the Gaia portal on the Security Management server does not use the default port 443, the following issues may occur:   

1. Management commands using the GUI do not work.
2. Management commands using the Management command line "`mgmt_cli`" tool do not work.
3. Management commands using clish do not work.
4. The `api status` command fails with "test failed" error.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
