> Source: [sk110933](https://support.checkpoint.com/results/sk/sk110933)

# sk110933 - "No Check Point product was installed on this machine" error when running <code>cpconfig</code> command

| Property | Value |
|----------|-------|
| Solution ID | sk110933 |
| Date Created | 2016-04-12 |
| Last Modified | 2021-05-24 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Windows, Gaia |

## Symptoms

- * When running `cpconfig` command users get the "No Check Point product was installed on this machine" error message.
* SmartDashboard is not accessible.
* The command `cpwd_admin list` results "Failed to submit request to cpWatchDog" message.

## Cause

The issue is caused by a corruption in the machine registry - *$CPDIR/registry/HKLM_registry.data* file.

There are some missing fields in this file.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
