> Source: [sk110615](https://support.checkpoint.com/results/sk/sk110615)

# sk110615 - First Time Configuration Wizard (FTW) installation fails

| Property | Value |
|----------|-------|
| Solution ID | sk110615 |
| Date Created | 2016-03-21 |
| Last Modified | 2017-05-18 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R81.20, R82 |
| OS | Gaia |

## Symptoms

- First Time Configuration Wizard Web portal fails with one of the following messages:   

1. "User admin is currently logged in to the system, If you choose to continue, you risk losing previous settings. Continue anyway?"  

2. "Configuration failed with error:  
   Cannot install Check Point Security Management Server. Please contact Check Point Technical Support."

## Cause

Parallel Wizard reopening, causing double use of FTW scripts which puts the server in an inconsistent state.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
