> Source: [sk110498](https://support.checkpoint.com/results/sk/sk110498)

# sk110498 - Global Policy assignment problem after failing IPS update

| Property | Value |
|----------|-------|
| Solution ID | sk110498 |
| Date Created | 2016-03-13 |
| Last Modified | 2018-06-27 |
| Technical Level | Advanced |
| Products | Security Gateway, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R81.20, R82 |
| OS | Linux, Gaia |

## Symptoms

- Scenario:   

Start IPS update from the Global SmartDashboard and exit without saving. Then open Global SmartDashboard again and save.  
Next time during IPS update, only partial content will be updated in Global SmartDashboard.  
This will not affect the Domain Management Server content, but Global Policy assignment may fail.   

For example, Global Policy assignment may fail due to IPS protections that should have been deleted during IPS update, but they existed in Global SmartDashboard and not in Domain Management Server Database.

## Cause

The *crc_marker_db_private.fws* file was not deleted after closing Global SmartDashboard.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
