> Source: [sk110332](https://support.checkpoint.com/results/sk/sk110332)

# sk110332 - Login to SmartDashboard in write mode fails with "another administrator is already connected" message

| Property | Value |
|----------|-------|
| Solution ID | sk110332 |
| Date Created | 2016-03-15 |
| Last Modified | 2018-05-13 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.x, R82.20 |
| OS | Gaia |

## Symptoms

- * When logging into the SmartDashboard in write mode, it shows that another administrator is already connected in Write mode, although actually nobody is logged in.  

* "SmartDashboard has a serious problem and must close..." or " Server Error Code: 80041654" error when logging in with Read only mode.  

* "Failed to disconnect client:admin@xxxxxxx" error when trying to disconnect the administrator.  

* "System problem" error when creating a cpinfo

## Cause

The *df -i* command shows that inode usage is 100%.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
