> Source: [sk109794](https://support.checkpoint.com/results/sk/sk109794)

# sk109794 - Management HA in Active-Active state

| Property | Value |
|----------|-------|
| Solution ID | sk109794 |
| Date Created | 2016-01-25 |
| Last Modified | 2017-10-14 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- In Management HA environment both Security Management servers are in 'Active' state.

## Cause

This usually occurs when a Security Management server fails to notify its peer that it became active. When both Security Management servers are active, any synchronization attempt will fail.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
