> Source: [sk109742](https://support.checkpoint.com/results/sk/sk109742)

# sk109742 - Gaia OS syslogd daemon fails to start

| Property | Value |
|----------|-------|
| Solution ID | sk109742 |
| Date Created | 2016-02-01 |
| Last Modified | 2018-08-22 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Gaia |

## Symptoms

- * Gaia OS syslogd daemon on Security Management Server / Domain Management Server fails to start and no messages appear in SmartView Tracker.  

* Output of `"ps auxww | grep syslog"` only shows `syslogd`, but no `syslog 514 all`.   

* When starting the syslog process manually, the syslog log appears in SmartView Tracker and the process will be up until we stop it with CTRL+C instead of working in the background.  

  To verify this, perform:  

  1. Run `#syslog -d`  
  2. Open another SSH window.  
  3. Run: `#watch -d "netstat -nap | grep 514"`  
  4. Check if the 514 port is on "Established".

## Cause

Some of the syslog files in the *$FWDIR/conf/syslog* folder are corrupted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
