> Source: [sk108575](https://support.checkpoint.com/results/sk/sk108575)

# sk108575 - Changing LOM Service port fails with "IPMI ERROR:255"

| Property | Value |
|----------|-------|
| Solution ID | sk108575 |
| Date Created | 2015-11-08 |
| Last Modified | 2018-03-13 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server, Hardware |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, Not Version-Specific, R82.20 |
| OS | Gaia |
| Platform | Smart-1 |

## Symptoms

- * "`IPMI ERROR:255`" error is displayed on different browsers and Hosts when changing 4th generation Lanner LOM Service port:

  ![](https://sc1.checkpoint.com/sc//SolutionsStatics/sk108575/LOM-21803130203.png)
* Running `ipmitool mc reset cold /warm` command or upgrade of LOM firmware to the latest version does not resolve the problem.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
