> Source: [sk108434](https://support.checkpoint.com/results/sk/sk108434)

# sk108434 - SmartEndpoint GUI fails to connect to Endpoint Security Management Server with Error: "Protocol message contained an invalid tag (zero)"

| Property | Value |
|----------|-------|
| Solution ID | sk108434 |
| Date Created | 2015-10-29 |
| Last Modified | 2019-05-14 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X, R82.20, R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * SmartEndpoint GUI fails to connect to Endpoint Security Management Server because the Server is not running.
* ERROR - Failed to start Apache ActiveMQ (sasha, null). Reason: org.apache.activemq.protobuf.InvalidProtocolBufferException: Protocol message contained an invalid tag (zero).  
  org.apache.activemq.protobuf.InvalidProtocolBufferException: Protocol message contained an invalid tag (zero).

## Cause

ActiveMQ index file is corrupted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
