> Source: [sk107639](https://support.checkpoint.com/results/sk/sk107639)

# sk107639 - Unable to create a dummy secondary CMA object

| Property | Value |
|----------|-------|
| Solution ID | sk107639 |
| Date Created | 2015-09-08 |
| Last Modified | 2018-12-19 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * "You cannot define more than one Security Management Backup servers" error when attempting to enable the 'Network Policy Management' blade for a dummy secondary CMA object.  

* Attempting to set the '`management`' and '`smart_center_backup`' properties for a dummy secondary CMA object fails with error:   

  `Failure in updating <dummy secondary CMA>. Object Update Failed.`  
  `
  There is already an SMC Backup object in the database. Only one is allowed.`

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
