> Source: [sk107593](https://support.checkpoint.com/results/sk/sk107593)

# sk107593 - "Unable to contact Certificate Authority on the Security Management Server" error in SmartDashboard after running "cpstop ; cpstart" commands

| Property | Value |
|----------|-------|
| Solution ID | sk107593 |
| Date Created | 2015-09-05 |
| Last Modified | 2019-03-31 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Windows |

## Symptoms

- * "`Unable to contact Certificate Authority on the Security Management Server.`  
  `
  Please make sure the Certificate Authority daemon is running.`"  

  error in SmartDashboard after running "*cpstop ; cpstart*" commands on R77.30 Security Management Server running on Windows OS.

  [![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk107593/Certificate_Authority.gif)](https://sc1.checkpoint.com/sc/SolutionsStatics/sk107593/Certificate_Authority.gif "Click the image to see it in full size in a new tab/window")
* "`Failed to stop FWD`" error in Windows Event Viewer.

* Output of "*cpwd_admin list*" command shows that FWD daemon is in the "T" state (terminated).

* Windows Task Manager (and output of "*tasklist \| findstr /I fwd*" command) shows that the FWD daemon is not running.

* *%FWDIR%\\log\\fwd.elg* shows:  

  `[FWD `*PID*` ...]@`*HostName* `[`*Date Time* `] sic_server_addrbind_internal: failed to bind on port 256`  
  `
  Cannot establish fwd service on port 256.: Address already in use`

* After reboot, the FWD daemon starts correctly.

## Cause

In SmartDashboard, the following box is checked in Security Management Server object properties: go to "Logs" - go to "Additional Logging" - "Accept Syslog Messages".

As a result, the FWD daemon spawns the *syslog.exe* process, which inherits all of the FWD's sockets.

The issue is that after the "cpstop" command, the *syslog.exe* process keeps listening on FWD ports, which prevents the FWD from starting when the "cpstart" command is executed.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
