> Source: [sk106976](https://support.checkpoint.com/results/sk/sk106976)

# sk106976 - "EPM" process is terminated,  unable to start SmartEndpoint GUI

| Property | Value |
|----------|-------|
| Solution ID | sk106976 |
| Date Created | 2015-07-27 |
| Last Modified | 2018-12-13 |
| Technical Level | Advanced |
| Products | SmartConsole, Endpoint Security |
| Versions | R82.10, Cloud, R82.20, R82, R81.20, E89.X, E88.X, R82.20, R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * When user runs `uepm_start` or `cpstart`, he sees a message that says that the Endpoint Security management service successfully starts.
* `cpwd_admin list` shows the EPM as "T" (terminated).
* Apache will not start when user reboots the Endpoint Security server, but he can start Apache manually, and everything works properly.  
* hook_uepm_HOTFIX_R77_30.log  
  Start running all HF hooks...Endpoint Security Management isn't activated and will not need any action  
  tmpStdOutErr.log  
  sh: /opt/CPuepm-R77/engine/jre/bin/java: Permission denied  
* On R80.10: Similar to symptom 2, the issue may occur after hotfix installation/hotfix uninstallation.

## Cause

During an upgrade/hotfix installation/hotfix uninstallation, the permissions for system files may become incorrect.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
