> Source: [sk106797](https://support.checkpoint.com/results/sk/sk106797)

# sk106797 - When running AD query from SmartDashboard, see "Binding to LDAP server: Failed to check ssl" error

| Property | Value |
|----------|-------|
| Solution ID | sk106797 |
| Date Created | 2015-07-14 |
| Last Modified | 2018-04-26 |
| Technical Level | Advanced |
| Products | Security Gateway, SmartConsole |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * When running an AD query from SmartDashboard, you see "Binding to LDAP server: Failed to check ssl" error
* When trying to open an LDAP user group object in Dashboard the following error is presented: "Failed to connect to LDAP server -the server might be down or the IP is wrong"

## Cause

![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk106797/Binding failed1507130733.png)

Fingerprint has expired for the AD server defined in the LDAP Account Unit.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
