> Source: [sk106566](https://support.checkpoint.com/results/sk/sk106566)

# sk106566 - "ERROR: Failed to init Kerberos authentication" message in Endpoint Security Server Authentication.log file

| Property | Value |
|----------|-------|
| Solution ID | sk106566 |
| Date Created | 2015-06-23 |
| Last Modified | 2022-02-17 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | R81 (EOS) |

## Symptoms

- * $UEPMDIR/logs/Authentication.log on the Endpoint Server shows the following error:  
  "ERROR: Failed to init Kerberos authentication".
* Apache may fail to start.
* "Segmentation fault" error appears when Apache service is starting up
* apache_error.log on the Endpoint Server shows "Configuration Failed".

## Cause

Authenticated mode is not configured properly.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
