> Source: [sk106417](https://support.checkpoint.com/results/sk/sk106417)

# sk106417 - Cannot install database on SmartEvent NGSE

| Property | Value |
|----------|-------|
| Solution ID | sk106417 |
| Date Created | 2015-06-10 |
| Last Modified | 2018-07-12 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |

## Symptoms

- Database installation on SmartEvent NGSE fails with "The plug-ins that are installed on the Security Management Server" error.

## Cause

Installed Add-on mismatch between Security Management Server and SmartEvent NGSE.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
